MAINTENANCE - Hosting Servers
Scheduled for 2026-01-09 at 2:00 PM – 2026-01-08 at 1:52 PM
In progress
2026-01-09 at 2:00 PMIn progress
2026-01-09 at 2:00 PMNous effectuons en ce moment une petite maintenance de routine.
Nous ne prévoyons aucun impact sur nos services.
---
We are currently performing minor routine maintenance.
We do not anticipate any impact on our services.
Completed
2026-01-08 at 1:52 PMCompleted
2026-01-08 at 1:52 PMMaintenance has completed successfully.