Gestion DBI Inc. - Client-Area - Problem during maintenance – Incident details

All systems operational

Client-Area - Problem during maintenance

Resolved
Major outage
Started about 1 month agoLasted about 3 hours

Affected

Corporative Gestion DBI

Major outage from 5:08 PM to 8:35 PM

GDBI Client Area

Major outage from 5:08 PM to 8:35 PM

Updates
  • Resolved
    Resolved

    Cet incident est résolu. Désolé pour le désagrément.

    --

    This incident has been resolved. Sorry for the inconvenience.

  • Identified
    Identified

    Durant la maintenance de routine, notre équipe à résoudre un petit problème. Nous y travaillons.

    --

    During routine maintenance, our team encountered a small problem. We are working on it.