MAINTENANCE - Xfercore Unifi controller
Scheduled for 2024-12-03 at 1:00 PM – 2:50 PM
Affects
Xfercore Services
Under maintenance from 1:00 PM to 2:50 PM
Completed
2024-12-03 at 2:50 PMCompleted
2024-12-03 at 2:50 PMMaintenance completed. Thank you for your patience!
In progress
2024-12-03 at 1:06 PMIn progress
Planned
2024-12-03 at 1:00 PMPlanned
2024-12-03 at 1:00 PMWe are doing a routine maintenance on the Unifi Controller service.
The platform won't be accessible during this time.