Maintenance - Montreal PBX servers (VoIP)
Scheduled for 2024-09-25 at 2:00 AM – 7:00 AM
Affects
Telephony services
Under maintenance from 2:00 AM to 7:00 AM
Completed
2024-09-25 at 7:00 AMCompleted
2024-09-25 at 7:00 AMMaintenance has completed successfully
In progress
2024-09-25 at 2:00 AMIn progress
2024-09-25 at 2:00 AMMaintenance is now in progress
Planned
2024-09-25 at 2:00 AMPlanned
2024-09-25 at 2:00 AMOne of our Canadian voice partner will perform maintenance on a core network device for the Montreal PBX servers.
The maintenance window is scheduled from 22:00 p.m. to 3:00 a.m. EST.
A downtime of 60 minutes is expected during the maintenance window.