Maintenance - Telephony service (Toronto phone numbers)
Scheduled for 2024-09-13 at 4:00 AM – 9:00 AM
Affects
Telephony services
Under maintenance from 4:00 AM to 9:00 AM
Completed
2024-09-13 at 9:00 AMCompleted
2024-09-13 at 9:00 AMMaintenance has completed successfully
In progress
2024-09-13 at 4:00 AMIn progress
2024-09-13 at 4:00 AMMaintenance is now in progress
Planned
2024-09-13 at 4:00 AMPlanned
2024-09-13 at 4:00 AMOne of our Canadian voice partner will perform maintenance on a core network node for the Toronto exchange areas.
The maintenance window is scheduled from 00:00 p.m. to 6:00 a.m. EST.
A downtime of 30 minutes is expected during the maintenance window.
NOTE: Only call made or received from Toronto phone numbers are impacted.