Maintenance - Unifi Cloud update
Scheduled for 2024-09-03 at 6:44 PM – 7:15 PM
Affects
Xfercore Services
Under maintenance from 6:44 PM to 7:15 PM
Completed
2024-09-03 at 7:15 PMCompleted
2024-09-03 at 7:15 PMMaintenance completed with success.
In progress
2024-09-03 at 6:44 PMIn progress
2024-09-03 at 6:44 PMMaintenance is now in progress
Planned
2024-09-03 at 6:44 PMPlanned
2024-09-03 at 6:44 PMWe will update the core software behind the platform of our Unifi Cloud App.
The app won't be reachable for approx 15-30 mins between 2024-09-03 14h45 and 16h00 EST.
Thank you for your patience.