Gestion DBI Inc. - MTL - Unstable networking – Incident details

All systems operational

MTL - Unstable networking

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

Web Hosting

Partial outage from 11:19 PM to 12:43 AM, Degraded performance from 12:43 AM to 1:32 AM

Xfercore Services

Operational from 11:19 PM to 12:09 AM, Partial outage from 12:09 AM to 12:43 AM, Degraded performance from 12:43 AM to 1:32 AM

Networking and Transit

Partial outage from 11:19 PM to 12:43 AM, Degraded performance from 12:43 AM to 1:32 AM

Corporative Gestion DBI

Operational from 11:19 PM to 12:09 AM, Partial outage from 12:09 AM to 12:43 AM, Degraded performance from 12:09 AM to 1:32 AM

GDBI Website

Operational from 11:19 PM to 12:09 AM, Degraded performance from 12:09 AM to 1:32 AM

GDBI Client Area

Operational from 11:19 PM to 12:09 AM, Partial outage from 12:09 AM to 12:43 AM, Degraded performance from 12:43 AM to 1:32 AM

Updates
  • Resolved
    Resolved

    Issue resolved

  • Monitoring
    Monitoring

    The affected networking equipement has been isolated. Network is currently stable and under monitoring

  • Identified
    Identified

    Our team is currently in contact with our datacenter facility.

    Our datacenter is currently facing issues with their networking backbone, causing intermitent networking and timeout.

  • Investigating
    Investigating
    We are currently investigating this incident.